B7322 Service Pack Level

Toni_Nanneman

Active Member
JDE is recommending that we upgrade from B7322 sp12.2 to sp12.5 to resolve
an issue we are having with a UBE running on our AS/400 enterprise server.
Has anyone on 322 applied 12.5? It was just released at the end of December
and I haven't heard anything about it. Your comments and warnings would be
greatly appreciated.


Toni Nanneman
CNC Administrator
503-370-7071 x7262
toni.nanneman@hrc-cc.com
 
Top