• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

AS400 printing to HP Deskjets

grahams

Member
We are a new site, but went thru an upgrade from B7332 to Xe before going live. On B7332 we tested printing to HP Deskjets and it worked OK. After the upgrade we are unable to print to Deskjets. The printing comes out as garbage. Printing to a lazer is OK. We have put in calls to JDE but the response is slow. Has anyone had a similar problem and been able to solve it?

G_Shepherd
Systems manager
AS400 V4R5 Xe
 

jeremey_garcia

VIP Member
you cannot print to a deskjet printer, unless it is hooked to a hpjetdirect
external server. The only printing we have been able to print is to a
network printer.
----- Original Message -----
From: "grahams" <grahams@kinesis-log.co.za>
To: <jdelistml@jdelist.com>
Sent: Tuesday, July 03, 2001 12:43 PM
Subject: AS400 printing to HP Deskjets


live. On B7332 we tested printing to HP Deskjets and it worked OK. After the
upgrade we are unable to print to Deskjets. The printing comes out as
garbage. Printing to a lazer is OK. We have put in calls to JDE but the
response is slow. Has anyone had a similar problem and been able to solve
it?
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=&Board=OW&Number=1
4879



Jeremey Garcia
Xe SP14 ES - AS/400 CO - AS/400 Deploy - NT Citrix
 

mmcgraw

Member
G -
Check the jdelist archives. I sent something in on this once before. Under
Xe you have to make sure the OneWorld printers are setup just right. There
are 3 different ways I found printers to be incorrectly defined following
the Xe conversion but they were easy to fix. Let me know if you don't find
the thread.

OW Xe B7333 SP15 / World A7.3 cum 12
ES - AS/400 V4R5
DS - NT
Fat - NTWS and W98
TSE/Citrix - NT


Matt McGraw
Group Manager - Information Services - - Schnitzer Steel Industries
ext. 2709 Voice: 503.323.2709 Fax: 503.471.4709 Pager: 503.817.1477
Email: mmcgraw@schn.com
AlphaPager: 5035273999.1113394@pagnet.com
 

Leroy

Active Member
Make sure that you have the two printer definition records in the "Work with
Printers" set to PostScript with Ascii encoding.

Regards
 
Top