AS/400 Operating System - V4R5

steven_lawrence

Active Member
Dear JDE List,

We are about to upgrade our OS/400 operating system from V4R3 to V4R5.

Are there any issues with JDE that we should be aware of ?. We are currently running World A7.3 cum 10 on an AS/400 model 620.

Any comments or advice would be appreciated.



++++++++++++++++++++++++++++++
Steven Lawrence
Finance Systems Manager
Coral Eurobet plc
Glebe House, Vicarage Drive,
Barking, Essex, IG11 7NS, UK
Tel: +44 (0)20 8591 5151
Fax: +44 (0)20 8591 8647
website: www.coral.co.uk
e-mail: steven.lawrence@coral.co.uk

++++++++++++++++++++++++++++++
 

sclind

Member
You need to have MF25009 and MF24759 applied.

Since you're coming from V4R3, you already have the update applied that was
required for V4R2.

We just went from V4R4 to V4R5 with no problems.

Scott Lindstrom



steven_lawrence
<Steven.Lawrence@co To: jdeworldml@jdelist.com
ral.co.uk> cc:
Sent by: Subject: AS/400 Operating System - V4R5
owner-jdeworldml@jd
elist.com


06/25/2001 10:06 AM
Please respond to
jdeworld






Dear JDE List,

We are about to upgrade our OS/400 operating system from V4R3 to V4R5.

Are there any issues with JDE that we should be aware of ?. We are
currently running World A7.3 cum 10 on an AS/400 model 620.

Any comments or advice would be appreciated.



++++++++++++++++++++++++++++++
Steven Lawrence
Finance Systems Manager
Coral Eurobet plc
Glebe House, Vicarage Drive,
Barking, Essex, IG11 7NS, UK
Tel: +44 (0)20 8591 5151
Fax: +44 (0)20 8591 8647
website: www.coral.co.uk
e-mail: steven.lawrence@coral.co.uk

++++++++++++++++++++++++++++++




--------------------------
 

CatD

Active Member
We are on A8.1 cum3 and just went from V4R4 to V4R5. We called JDE prior to
the upgrade and they gave us the names of a couple of PTFs that we needed to
make sure we had applied. Everything went smoothly.
 

prumschlag

Active Member
Steven,

We have not made that move yet so I don't have any practical experience, but you
may want to check out SAR #4790951. It provides a fix for a performance problem
under V4R5.

Phil







steven_lawrence <Steven.Lawrence@coral.co.uk> on 06/25/2001 10:06:34 AM
 

ssolberg

VIP Member
We have had no problem with V4R5 and we also came from V4R3. Never heard
about the SAR mentioned (4790951) and it appears this is only available in
cume 13 (not available yet).



Programmer/Developer/Anything-They-Give-Me
World A7.3 11 (quite stable and usually happy)
Attempting CO with Xe, AS/400, V4R5 (not happy)
 
Top