Applying Planner ESU for 9.2.0.3 error

Kevin Power

Member
I downloaded and deployed the latest planner ESU for tools release 9.2.0.3 using the change assistant.
When I go to Electronic Stware Updates (P96470), I select JN10524, and click next it ends with error.
In the log I get the following:
JdeJvm::CheckForExceptions() - Java Exception encountered : java.lang.Exception: failed to login to environment = JDEPLAN

Any thoughts?
Kevin
 

Gopal_Kistasami

Active Member
I downloaded and deployed the latest planner ESU for tools release 9.2.0.3 using the change assistant.
When I go to Electronic Stware Updates (P96470), I select JN10524, and click next it ends with error.
In the log I get the following:
JdeJvm::CheckForExceptions() - Java Exception encountered : java.lang.Exception: failed to login to environment = JDEPLAN

Any thoughts?
Kevin

Kevin, check out this Document: E1: ESU: INST: ESU Application to a New Install or New Deployment Server Only Receive Error: java.lang.Exception: failed to login to environment = JDEPLAN (Doc ID 1342717.1).

Kind regards,
Gopal
 

Kevin Power

Member
Gopal,

Thanks for the suggestion but unfortunately it's not the same.
I did confirm that our path code is setup properly with the deployment server name being correct.
I can log into my planner environment and see the esu in the Electronic Software Update application.
After I select the environment that I want to apply the esu in, it starts and then about 3 secs later I get the error.

Kevin
 

TFZ

Active Member
You may want to check the tnsnames file in system\JAS\webclient.war\web-inf\classes and make sure you have a correct E1LOCAL entry
 
Top