• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

And another UBE problem...

Toni_Nanneman

Active Member
OW: B7322 sp12.2; NT deployment server with SQL 6.5 (I know, I know);
coexist with World A73 cum8

We have a new UBE that we cannot get to run on the enterprise server
(AS/400). We actually get a job log on the 400 with an error (see below)
and we've even tried recreating the UBE from scratch and get the same exact
error!

Any ideas? We can run this locally and aren't having a problem with any
other UBE's on the server!

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
~~~

MCH5003 Escape 40 02/07/01 14:56:16 #ccexcep
0000D0 JDEKRNL B7322SYS *STM
To module . . . . . . . . . : JDEMATH

To procedure . . . . . . . :
ConvertCharacterToDouble
Statement . . . . . . . . . : 4
*PRCLT
Message . . . . : Scalar operand
contains a value that is not valid.
Cause . . . . . : The length of the
invalid scalar operand is 1. The bit
offset to the invalid field is
X'0010'. The operand number is 4. The
invalid data is X'20'.

CEE9901 Escape 30 02/07/01 14:56:17 QLEAWI
QSYS *STMT QCMD QSYS 0180
From module . . . . . . . . : QLEDEH

From procedure . . . . . . : Q LE
leDefaultEh
Statement . . . . . . . . . : 231

Message . . . . : Application error.
MCH5003 unmonitored by QC2UTIL1 at
statement 0000000005, instruction
X'0000'.
Cause . . . . . : The application
ended abnormally because an exception
occurred and was not handled. The
name of the program to which the
unhandled exception is sent is
QC2UTIL1 QC2MI1 cpynv. The program was
stopped at the high-level language
statement number(s) 0000000005 at the
time the message was sent. If more
than one statement number is shown, the


Toni Nanneman
CNC Administrator
503-370-7071 x7262
toni.nanneman@hrc-cc.com
 

hotm6654

Well Known Member
We had a similar problem. Run your debug logs. If it dies on a BSFN in
X4801 apply ESUs for the following SARs:

4824533 and 4824582


----- Original Message -----
From: "Toni Nanneman" <Toni.Nanneman@hrc-cc.com>
To: <jdelistml@jdelist.com>
Sent: Wednesday, February 07, 2001 5:07 PM
Subject: And another UBE problem... ~~0:5240


> OW: B7322 sp12.2; NT deployment server with SQL 6.5 (I know, I know);
> coexist with World A73 cum8
>
> We have a new UBE that we cannot get to run on the enterprise server
> (AS/400). We actually get a job log on the 400 with an error (see below)
> and we've even tried recreating the UBE from scratch and get the same
exact
> error!
>
> Any ideas? We can run this locally and aren't having a problem with any
> other UBE's on the server!
>
>
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> ~~~
>
> MCH5003 Escape 40 02/07/01 14:56:16 #ccexcep
> 0000D0 JDEKRNL B7322SYS *STM
> To module . . . . . . . . . :
JDEMATH
>
> To procedure . . . . . . . :
> ConvertCharacterToDouble
> Statement . . . . . . . . . : 4
> *PRCLT
> Message . . . . : Scalar operand
> contains a value that is not valid.
> Cause . . . . . : The length of the
> invalid scalar operand is 1. The bit
> offset to the invalid field is
> X'0010'. The operand number is 4. The
> invalid data is X'20'.
>
> CEE9901 Escape 30 02/07/01 14:56:17 QLEAWI
> QSYS *STMT QCMD QSYS 0180
> From module . . . . . . . . :
QLEDEH
>
> From procedure . . . . . . : Q LE
> leDefaultEh
> Statement . . . . . . . . . : 231
>
> Message . . . . : Application
error.
> MCH5003 unmonitored by QC2UTIL1 at
> statement 0000000005, instruction
> X'0000'.
> Cause . . . . . : The application
> ended abnormally because an exception
> occurred and was not handled. The
> name of the program to which the
> unhandled exception is sent is
> QC2UTIL1 QC2MI1 cpynv. The program was
> stopped at the high-level language
> statement number(s) 0000000005 at the
> time the message was sent. If more
> than one statement number is shown, the
>
>
> Toni Nanneman
> CNC Administrator
> 503-370-7071 x7262
> toni.nanneman@hrc-cc.com
>
>
>
>
> --------------------------
> To view this thread, visit the JDEList forum at:
>
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=0&Board=OW&Number=
5240
> *************************************************************
> This is the JDEList One World / XE Mailing List.
> Archives and information on how to SUBSCRIBE, and
> UNSUBSCRIBE can be found at http://www.JDELIST.com
> *************************************************************
>
>



JD Nowell
OW: B7332
ES: AS400 V4R4 CO: DB2/400 SP: 11.2
Users: 250 TSE Users: 100
 

Jack_Crouch

Well Known Member
Sounds like you have a data problem to me. I would be inspecting the data
that is being selected. The AS/400 is a bit pickier about NULL values, C
syntax (ANSI compliance) and numeric overflow and divisions.



AS400 V4R4, B733.2, SP11.3, NT-SQL7 for CO
 
Top