• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

9.2 Chrome Row Exits not processing

mhegge

Member
We are in the process of upgrading from 9.0 to 9.2 TR 9.2.1. We are testing in Chrome version 61.0.3163.91 but continue to see one problem: When clicking on a row exit, sometimes I need to click it up to 5 or 6 times in order for it to process. It does not happen in any pattern, but when this happens, I see the name of the row exit pop up (the same way it does when it works), but then it doesn't go any further.

For example, I go into customer service inquiry and populate the grid with open order lines. I click on one and Row Exit to Item, then Availability. It shows the word "Availability" but then doesn't process. When I continue to click, it finally processes. Some users are having this in Chrome, but not all. We have done the following:

Matched Java versions to a working work station
Matched Chrome settings and versions to a working work station
As someone who experiences this problem, I have logged into a working work station
Changed my Chrome to 32 bit
Even tested changing my mouse speed setting
Cleared history (from end of time) and rebooted
Matched JDE Chrome Preferences to a working work station
We are all on the same Weblogic instance.

We have tried just about everything we can think of. Any suggestions?
 

mhegge

Member
Thanks, but our policy is to stay current in our Chrome version, so that's not an option for us. It is working on others' computers with current Chrome version.
 
Top