• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Recent content by lessardj

  1. L

    iSeries/AS400 Question on upgrade from V5R3 to V5R4

    Seems the problem is fixed. Noticed varying results from testing this week - some times VA working and not others. iSeries was IPL'd on Sunday. (It was IPL'd several times after the V5R4 update). - Installed full PD client on the spec build pc - Built new specs. This time, during the R92TAM I...
  2. L

    iSeries/AS400 Question on upgrade from V5R3 to V5R4

    No, I haven't deleted that yet. Support originally asked me to do that, then said to hold off. I will try it the next time I can get a restricted system. Thanks for the reminder.
  3. L

    iSeries/AS400 Question on upgrade from V5R3 to V5R4

    This is just a word of warning - I know others have upgraded to V5R4 without problems. But we have been fighting a problem since our upgrade on 3/9, with the visual assist buttons not working. We do have a new full package under V5R4 and have updated the clients (at Oracle support request)...
  4. L

    R92TAM not working under V5R4

    Thanks, everyone who replied. Yes, I am running R92TAM locally, but I am beginning to think this might not be the problem. I built & installed a new full PD, at tech support request, and updated the build pc's client access to V5R4. We still get the errors running R92TAM, and we still have the...
  5. L

    R92TAM not working under V5R4

    Has anyone had problems with R92TAM since upgrading to V5R4? We did all the usual deletion of SQL packages after the upgrade, and have tried updating the client access version on the build PC. But, when building global tables, the iSeries is reporting a SQ0030 error on what looks like every...
  6. L

    ubes get a poiter not set for location referenced after upgrade of OS/400 and tools

    Re: ubes get a poiter not set for location referenced after upgrade of OS/400 and tools We are on iSeries, V5R3 and just updated to XE SP23_T1. We are not seeing the major problems you are, but we do see the references to Sql Server Mode. There is a jde.ini setting to turn of SQL Server Mode...
  7. L

    SP23_T1: Any tried it yet?

    Thanks for the suggestion. We purge the printqueue when it reaches 24,000 members. I have a scheduled job that monitors for the number of members and sends me an e-mail when it reaches that number. Then I run a purge.
  8. L

    SP23_T1: Any tried it yet?

    Is this the issue you were seeing on the UBE truncation? Since SP23_T1 I see these diagnostic errors in the UBE kernels. I never find evidence of a job number in JDE that corresponds to the number in the message, although it is in the current sequence of numbers being used. I've had a help...
  9. L

    SP23_T1: Any tried it yet?

    I installed SP23_T1 on an iSeries on 1/20. So far no major issues, but a couple of small things I'm investigating: 1) on a full package install we get an Error! box at the end, with no other info. No info in the PC (or Citrix Server) event log either. Doesn't matter what environment. We've...
  10. L

    Citrix Metaframe compatibility with JDEdwards OneWorld XE

    Yes, we are still on C1, but will be upgrading to a later SP soon so we can upgrade our i5 (AS/400) operating system. At this point, I think we will try upgrading one of the Citrix servers and see if anyone has problems with it. We have a total of 5 servers. Did you upgrade from 3 to 4...
  11. L

    Citrix Metaframe compatibility with JDEdwards OneWorld XE

    We are on XE, SP23, using Citrix Presentation 3, and just upgraded our servers to Windows 2003. We have experienced users being locked up in JDE a lot since then. We are using the OneWorld Explorer client. It appears, from this thread, that we should upgrade to presentation manager 4. Has...
  12. L

    JAS patch/upgrade

    As someone who's caught in the web (no pun intended) of upgrading JAS from 8.94 to 8.95...I suggest that anyone planning to upgrade look at solution id 200982550 before doing so..good luck.
  13. L

    Capturing logs for web client

    Thank you for your reply. I found document #200953991 on the Oracle web site that was similar to my problem. Its resolution was to start Extended Dynamic Remote SQL - STRTCPSVR SERVER(*EDRSQL). This seemed to work, although I did not see it mentioned in the install manuals. Must have missed...
  14. L

    Capturing logs for web client

    I am testing 8.11; my first experience with the web client. For some reason I cannot enter a sales order..it goes through the motions, but no record is written. Journaling did not install correctly on the E8.11 install, and I had to work with Oracle to get it going. Still, the F4201 and F4211...
  15. L

    Run HTML application not working on E811 Web dev.client

    Thank you. I'll comment out the tsnames.ora Judy
Top