Recent content by jlanawalt

  1. EnterpriseOne Enterprise Server name in Server Manager

    Removing the reverse DNS / PTR record from IP addresses associated with the host did allow it to revert to the system name after restarting JDE service and the Server Manager system. Thank you! For the table name prefix, it may have been coming from a network interface name or something but on...
  2. EnterpriseOne Enterprise Server name in Server Manager

    I'll do some more digging and asking and take your input back to the group. Thank you both!
  3. EnterpriseOne Enterprise Server name in Server Manager

    Where does the Server Manager pick up the EnterpriseOne Enterprise Server name from? I'm comparing different instances, all JDE/E1 9.2 on IBM i Series servers, one, ERP01 shows up as ERP01 in it's related Server Manager and the other, ERP02 shows up as app2.corp.int in it's related Server...
  4. What is the Difference between <blank> and <null>

    In the context of data selection I'm seeing Data Selection <Null> map to ' ' (that's a space) and <Blank> map to SPACE. For example when testing TQEDSP for blank or NULL in a custom table F5531ATQ with prefix TQ: Where | EDI - Successfully Processed (F5531ATQ)(EDSP)[BC] | is equal to | <Blank>...
  5. How to disable the OLE attachment button while still supporting OLE

    Is there a way to disable the OLE attachment button on the Media Object toolbar while still allowing access to existing OLE attachments? We are interested in migrating our OLE objects to file/URL objects but we aren't ready to do the conversion. We are interested in taking away the ability for...
  6. Trouble with Universal Table Browser row selection

    Hello, I've started having trouble with the Universal Table Browser (utb) where often when I click a row the selection bounces back and forth between two adjacent rows and the CPU usage spikes. I am not able to do anything within the UTB window once this happens and have only stopped it by...
  7. add aggregate error

    I was experiencing the same thing, the level break aggregations operand list was always blank no matter what type of operator I selected. After reading the suggestion about teamviewer I logged out of the Citrix Receiver session I was using and switched to a Remote Desktop connection. Problem...
Top