• Welcome to the upgraded JDELIST forum and thank you for your patience.
    Please restrict discussions and issues regarding the new forum software to the Off Topic forum. We will be monitoring that forum for issues.
    If you have trouble logging in, please reset your password using the forgotten password form: https://www.jdelist.com/community/index.php?lost-password/
    If you are unable to successfully reset your password, please contact us: Click here!
    We hope that you enjoy the upgraded forum.
  • Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

WebLogic E1 instance won't start as a Windows service

CMorrisRF

Member
We have a WebLogic 11g (10.3.5.0) EnterpriseOne HTML server on Windows 1008 R2 x64. The instances are coming up automatically as services under a person's domain account. That person is no longer with the company, so we want to change the credentials the services use. We created a MSA account to do the job, but when we try to start the service using the new MSA it fails to start.

The MSA account has a 120-character password. In Properties of the service, we are leaving the Password field blank. We took care to set up the permissions of the MSA account to match the permissions of the offboarded person's domain account.

Is there anything we've missed? Anything special about the MSA account that we haven't set up?
 

kasun1020

Member
[FONT=&quot]Hi all,[/FONT]
[FONT=&quot] [/FONT]
[FONT=&quot]I did upgrading Weblogic 12.1.2 To 12.1.3.[/FONT]
[FONT=&quot]And did reconfiguration also.[/FONT]
[FONT=&quot] [/FONT]
[FONT=&quot]Reference -->https://dbaclass.com/article/steps-upgrading-weblogic-12-1-2-12-1-3/[/FONT]
[FONT=&quot] [/FONT]
[FONT=&quot]But after WebLogic upgrade, windows services for the domain

https://support.oracle.com/rs?type=doc&id=1178935.1

instances are not starting,[/FONT]

[FONT=&quot]Can you help me please and resolve the above issue.[/FONT]
[FONT=&quot] [/FONT]
[FONT=&quot] [/FONT]
[FONT=&quot]Thanks in advance![/FONT]
 
Top