• Welcome to the upgraded JDELIST forum and thank you for your patience.
    Please restrict discussions and issues regarding the new forum software to the Off Topic forum. We will be monitoring that forum for issues.
    If you have trouble logging in, please reset your password using the forgotten password form: https://www.jdelist.com/community/index.php?lost-password/
    If you are unable to successfully reset your password, please contact us: Click here!
    We hope that you enjoy the upgraded forum.
  • Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Unable to Locate Security Server

Fred Lee

Member
After we deployed a package, ended E1 and deleted SQL package. After we started E1, we are unable to log into E1. We get a message "unable to locate security server." I went into WRKOBJ OBJ(QSYS/*ALL) OBJTYPE(*SQLPKG)and the 2 packages QSQLPKG2 & QSQXDPKG are there. One of the kernels (probably the security kernel) is not coming up when I started E1. Any ideas?
 
First of all, you should not have to delete System *SQLPKG's. The ones you should be looking for are in your OneWorld libraries or QGPL and do not start with a Q.

Have you looked at your OneWorld services to see if Security Servers are running?
Have you tried PORT TEST and checked all of the requirements?
 

MagarG

Member
Did you delete the QZDAPKG *SQLPKG also? If so, you have to shutdown and restart your database services so it's gets recreated.
 
Top