• Welcome to the upgraded JDELIST forum and thank you for your patience.
    Please restrict discussions and issues regarding the new forum software to the Off Topic forum. We will be monitoring that forum for issues.
    If you have trouble logging in, please reset your password using the forgotten password form: https://www.jdelist.com/community/index.php?lost-password/
    If you are unable to successfully reset your password, please contact us: Click here!
    We hope that you enjoy the upgraded forum.
  • Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Unable to Get/Check out

Ken

Member
Hi List,
Ran into a problem when my laptop crashed while saving an application in FDA. When I finally got my system back up and running, only part of my application had been saved. This was easily caught because I had quite a bit created in the Post Dialog event and only a part of it was there. I tried doing a GET since I had checked in my specs the night before. ( I had already done a check out earlier in the day before starting to make my changes. ) However my system just sits there.
I then decided to delete the application from my local environment, and then pull everything back in from the server. I deleted it and then pulled the object back in and tried doing a checkout, but it also failed.
I've had another developer checkout this application without a problem, so I know the failure has to do with some sort of corruption on my development machine. I'm just not sure where I should look first.
I have looked at the logging, but honestly it doesn't tell me alot.

Any ideas?
Thanks


Ken
OneWorldXe B7333 SP13
Windows NT, AS400
 

karenet

Member
Ken,
Make sure your ODBC links are not corrupted. However, it sounds to me like you need to reload the OneWorld fat client back onto your laptop.

K
 
Hi Ken,
It happened to me, too ... and I had to REbuild the whole wkstn. However, you may try something I ignored at that time:
In your Spec directory, a TempRDA directory gets created during the RDA(and I'm assuming a ... TempFDA will be, while on FDA, too). Well, the directory, a Temporary one, is not supposed to ... hum, survive when exiting from RDA. If it is still there, delete(move) it, then start OW, ... try the Get ... and let us know if it worked, OK?
Warm regards,
Adrian

B732.1 SP12.2, Oracle 806
SANDBOX: Xe U3 SP17, Oracle 8i
FormScape 2.1
RS/6000, Citrix
 

Ken

Member
Hi Adrian,
The TempFDA had not been deleted(removed), so I moved it per your suggestion and then tried a GET, however that didn't work either.

Ended up doing a Dev Reinstall and that took care of the problem.

Ken


Ken
OneWorldXe B7333 SP13
Windows NT, AS400
 
Top