• Welcome to the upgraded JDELIST forum and thank you for your patience.
    Please restrict discussions and issues regarding the new forum software to the Off Topic forum. We will be monitoring that forum for issues.
    If you have trouble logging in, please reset your password using the forgotten password form: https://www.jdelist.com/community/index.php?lost-password/
    If you are unable to successfully reset your password, please contact us: Click here!
    We hope that you enjoy the upgraded forum.
  • Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Repost problem

Hi, List!

I learned something today that many of you probably know, but that I thought might help some other new-comers sometime. Our system went down Friday and fail-over was less than perfect. This caused several data issues, one of which was an item that was committed to an order that "disappeared". We tried unsuccessfully to repost the item in the normal manner. Of course, we could not adjust the item out and back in because the item was committed. I found an article on the Knowledge Garden that dealt with this issue for World A7.3. It suggested that you could enter a "dummy order", repost the item, then cancel the "dummy order." The article also suggested that this was not necessary for later releases in World. Lo, and behold, it worked! I guess the issue is alive and kicking in XE! Hope this helps someone save some time if this happens to you.

Billie Sue Ebinger
XE SP 16.1 Update 1 RS6000 Oracle.
 

JRev

Member
We sometimes get some strange values that won't repost as well, typically when a user crashes.

We typically SQL out the bad values, but I like your idea. I'll give it a try.

Justin Revoredo
Amersham Biosciences
Piscataway, NJ
OW B7332 Coexistence SP11.1
AS/400 Oracle
Citrix/Fat
 
Top