• Welcome to the upgraded JDELIST forum and thank you for your patience.
    Please restrict discussions and issues regarding the new forum software to the Off Topic forum. We will be monitoring that forum for issues.
    If you have trouble logging in, please reset your password using the forgotten password form: https://www.jdelist.com/community/index.php?lost-password/
    If you are unable to successfully reset your password, please contact us: Click here!
    We hope that you enjoy the upgraded forum.
  • Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Optio Newbie - Help!

I have a number of reports that are submitted to Optio print queues. When the user selects the report to run, I see where the printer name = an optio queue like \\wtprintb\TTOPTSO.

We have one report that is referencing an optio queue, but this is a mistake, as the queue is an old queue and no longer exists.

For the life of me I cannot find where to clear this information. Can someone point me in the right direction?

Sorry for the silly question but we inherited our system and these reports from a parent company that has since divested us. Now we have no optio skills, but required to support it.

Thanks,

Laurie

EnterpriseOne 8.11 SQL Server platform
 
Bah. Answered my own question after I posted this. For my company, it appears that the printer setup is changed at the version level to reference the option print queue... for the reports that are working.

For the report that is pointing to an optio queue by mistake, it looks liek the report object and versions point to *NONE for printer set up, so I'm not sure what the problem is. I'll try a package build to our CRP to see if this fixes it.
 
Laurie,

When the UBE runs it must at that time have the appropriate printer definition assigned in Order for Optio to work correctly. You can't wait until the PDF is generated and then decide what printer to send it to.

Its easy enough to test when you submit a UBE to run on the server. When the "Printer Selection" dialog box appears click on the Form pulldown menu and then select "Change Printers" to select the appropriate Optio Printer to send it to.

Hope this helps,
 
Top