• Welcome to the upgraded JDELIST forum and thank you for your patience.
    Please restrict discussions and issues regarding the new forum software to the Off Topic forum. We will be monitoring that forum for issues.
    If you have trouble logging in, please reset your password using the forgotten password form: https://www.jdelist.com/community/index.php?lost-password/
    If you are unable to successfully reset your password, please contact us: Click here!
    We hope that you enjoy the upgraded forum.
  • Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

JDE.INI file setting for creat form

Guna

Member
Hi friends,

I started to learn the create form.
I am getting error when I select input file.

" Input PDF file not created with UBE option JDE.INI. "

please help on .. What r the setting to be done in JDE.INI file?

Thanks
-guna
 
In the [UBE] stanza of your JDE.INI file, add the following:

UBEPrintDataItems=1

You'll need to do this on your enterprise server (for server jobs) and all clients (for local jobs). Only PDFs created with this option enabled will be usable in Create!Form.
 

M Guerin

Member
Guna: in addition to what Bill mentioned, if you are hosting JDE on an Intel box you would also need to add the following line into the JDE.INI file:

UBEIntelNTInternalPrint=0

Keep in mind as well that the changes will also need to be applied to any fat clients you are using to generate output to use with Create!form.

Final note, if you are on a later release of E1 that supports compressed and linearized PDFs you may want to change the settings for these items.

There are also two settings for linearization and PDF compression.

JDE.INI settings [UBE] Section
UBEPDFCompression - Disable the compression of PDF if it is 0
Enables the compression of PDF if it is 1 (default)

UBEPDFLinearization
Disable the linearization of PDF if it is 0 (default)
Enables the linearization of PDF if it is 1

By default, compression is on and Linearization is off – keep linearization off.

There are also release levels of Create!form for E1 that support the compression ... what release level are you on for E1 and Create!form?
 
[ QUOTE ]
Guna: in addition to what Bill mentioned, if you are hosting JDE on an Intel box you would also need to add the following line into the JDE.INI file:

UBEIntelNTInternalPrint=0

Keep in mind as well that the changes will also need to be applied to any fat clients you are using to generate output to use with Create!form.

Final note, if you are on a later release of E1 that supports compressed and linearized PDFs you may want to change the settings for these items.

There are also two settings for linearization and PDF compression.

JDE.INI settings [UBE] Section
UBEPDFCompression - Disable the compression of PDF if it is 0
Enables the compression of PDF if it is 1 (default)

UBEPDFLinearization
Disable the linearization of PDF if it is 0 (default)
Enables the linearization of PDF if it is 1

By default, compression is on and Linearization is off – keep linearization off.

There are also release levels of Create!form for E1 that support the compression ... what release level are you on for E1 and Create!form?

[/ QUOTE ]

Thanks for the post, upgrading from SP23 to SP24 on 8.0 we had to add UBEPDFCompression=0

Very quick find here..
 
Top