• Welcome to the upgraded JDELIST forum and thank you for your patience.
    Please restrict discussions and issues regarding the new forum software to the Off Topic forum. We will be monitoring that forum for issues.
    If you have trouble logging in, please reset your password using the forgotten password form: https://www.jdelist.com/community/index.php?lost-password/
    If you are unable to successfully reset your password, please contact us: Click here!
    We hope that you enjoy the upgraded forum.
  • Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Fw: Place sales order

gjhanson

Member
This is a multi-part message in MIME format.

------=_NextPart_000_0021_01C052DA.B61B8960
Content-Type: text/plain;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable


----- Original Message -----=20
From: GARY J HANSON=20
To: jdeowdevml@jdelist.com=20
Sent: Friday, November 17, 2000 3:45 PM
Subject: Place sales order


List,
We have been running into an experience on O/W Xe, S/P 13, Fat =
Client, Windows N/T, where one of our workstations will be working =
putting up sales orders for hours, then all of a sudden orders are not =
being added to the data base. The only reason we know that they are not =
up there is we go to pick the orders it is not on the file. When we =
exit O/W we get "threaded business function" error. We go into Task =
manager and try to end O/W and continue to get "threaded business =
functions" numerous times until it finally ends. We re-boot the =
workstation and everything is OK again. We have tried to dial out to =
connect to the internet at the same time we are entering sales order =
over the intranet, and tried starting up the CD player and entering =
sales orders thinking that there was some connection there but =
everything worked OK. Has anyone experienced anything like this?

------=_NextPart_000_0021_01C052DA.B61B8960
Content-Type: text/html;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV></DIV>
<DIV style=3D"FONT: 10pt arial">----- Original Message -----=20
<DIV style=3D"BACKGROUND: #e4e4e4; font-color: black">From: <A=20
href=3D"mailto:gjhanson@prodigy.net" title=3Dgjhanson@prodigy.net>GARY J =
HANSON</A>=20
</DIV>
<DIV>To: <A href=3D"mailto:jdeowdevml@jdelist.com"=20
title=3Djdeowdevml@jdelist.com>jdeowdevml@jdelist.com</A> </DIV>
<DIV>Sent: Friday, November 17, 2000 3:45 PM</DIV>
<DIV>Subject: Place sales order</DIV></DIV>
<DIV>
</DIV>
<DIV><FONT face=3DArial size=3D2>List,</FONT></DIV>
<DIV><FONT face=3DArial size=3D2> We have been running =
into an=20
experience on O/W Xe, S/P 13, Fat Client, Windows N/T, where one of our=20
workstations will be working putting up sales orders for hours, then all =
of a=20
sudden orders are not being added to the data base. The only =
reason we=20
know that they are not up there is we go to pick the orders it is not on =
the=20
file. When we exit O/W we get "threaded business function" =
error. We=20
go into Task manager and try to end O/W and continue to get "threaded =
business=20
functions" numerous times until it finally ends. We re-boot the=20
workstation and everything is OK again. We have tried to dial out =
to=20
connect to the internet at the same time we are entering sales order =
over the=20
intranet, and tried starting up the CD player and entering sales orders =
thinking=20
that there was some connection there but everything worked OK. Has =
anyone=20
experienced anything like this?</FONT></DIV></BODY></HTML>

------=_NextPart_000_0021_01C052DA.B61B8960--
 
Top