• Welcome to the upgraded JDELIST forum and thank you for your patience.
    Please restrict discussions and issues regarding the new forum software to the Off Topic forum. We will be monitoring that forum for issues.
    If you have trouble logging in, please reset your password using the forgotten password form: https://www.jdelist.com/community/index.php?lost-password/
    If you are unable to successfully reset your password, please contact us: Click here!
    We hope that you enjoy the upgraded forum.
  • Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Error 5: Access is denied, from OWDLC 10.4

klwong

Member
Workstation is Windows 7 Enterprise, SP1, 64-bit, running on VMWare.
EnterpriseOne 9.1 with Update 2, and Tools Release 9.1.5.7.

Trying to use OWDLC 10.4 to turn on debugging, and the Logging Status column says INACCESSIBLE, with an "Error 5: Access is denied" message in the lower left corner.

Have you seen this message before? Any idea what it might be?
 
Workstation is Windows 7 Enterprise, SP1, 64-bit, running on VMWare.
EnterpriseOne 9.1 with Update 2, and Tools Release 9.1.5.7.

Trying to use OWDLC 10.4 to turn on debugging, and the Logging Status column says INACCESSIBLE, with an "Error 5: Access is denied" message in the lower left corner.

Have you seen this message before? Any idea what it might be?
Firstly you really need to run it As Administrator (you can modify the shortcut to always do this). And that should give you full access to everything, so that there should be no Access Denied errors. If that's not possible, the permission to Debug Programs may be sufficient, although there can be more permissions necessary, I don't think I have the complete list.
 

drkaleem

Member
Firstly you really need to run it As Administrator (you can modify the shortcut to always do this). And that should give you full access to everything, so that there should be no Access Denied errors. If that's not possible, the permission to Debug Programs may be sufficient, although there can be more permissions necessary, I don't think I have the complete list.
We are having a similar issue. We tried the above mentioned solution (run as Admin and/or Always Run as Admin) and still shows "Error 5: Access is required" on the bottom left corner of the app. We tried using the latest version 10.11, still the same. Much appreciate any help.

JDE Fatclient is on

Windows Sever 2012R2 64-bit.
EnterpriseOne 9.1 and Tools Release 9.2.0.5

Thanks
Kaleem Ahmed
Demha Systems
B73 - E920
Oracle, DB2/400, SQL Server
OAS/WebLogic, AS/400, Windows, WebSphere
 
Top