• Welcome to the upgraded JDELIST forum and thank you for your patience.
    Please restrict discussions and issues regarding the new forum software to the Off Topic forum. We will be monitoring that forum for issues.
    If you have trouble logging in, please reset your password using the forgotten password form: https://www.jdelist.com/community/index.php?lost-password/
    If you are unable to successfully reset your password, please contact us: Click here!
    We hope that you enjoy the upgraded forum.
  • Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Create Form Server 6 Going Offline - Need Help

We are on create form Director Server 6 version 6.2.11.7524 and Server 3 version 3.2.21.7301. Our problem is Server 6 stops working unexpectedly. (We are on JDE version 8.12 with tools release 8.97.21). When this happens with Server 6, No document which goes to this queue from JDE get processed. For those jobs which has a form attached to it will still shows as successefully processed, but infact it was not processed. Once we identify them, we reprocess and then the director process these files properly. This is happening intermittenly and causing a lot of issues. We like to know if anybody else had similar issues before and what was done to resolve the issue, if any. Bottom Line Tech is suggesting us to go for the latest version of the create forms, but not sure that will fix this issue.
Any help wud be much appreciated.
Thanks
Shafeek
 

Mark Horton

Member
This is a known issue in 6.2.11

Upgrade Create!form Server and Create!form Director 6.2 to 6.4.0.8556

There is no need to upgrade to 6.3 first, you can go directly from 6.2 to 6.4

After doing this, its a good idea to open your Director projects in Director 6.4 and save them.

This will resolve the problem.

Mark
 
Top