• Welcome to the upgraded JDELIST forum and thank you for your patience.
    Please restrict discussions and issues regarding the new forum software to the Off Topic forum. We will be monitoring that forum for issues.
    If you have trouble logging in, please reset your password using the forgotten password form: https://www.jdelist.com/community/index.php?lost-password/
    If you are unable to successfully reset your password, please contact us: Click here!
    We hope that you enjoy the upgraded forum.
  • Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

552 5.2.0 Invalid 7bit DATA Create!Form emails

We have come across an issue where some, not all, create!form emails with attachments of our JDE invoices, Purchase Orders etc. are getting bounced with 552 5.2.0 Invalid 7bit DATA message.

These emails are being relayed by exchange server 2010, I've tried sending test messages to some of the online tools that give you a "spam score", but I'm not seeing anything bad in their results. We have checked blacklists and everything is fine.

Was hoping someone out there has seen this issue, and knows what we can change so the recipient's server doesn't bounce our email.

If we send the merged pdf manually we have no issues, something is going on when sent from the create!form server

Thanks for any help!

Create!form 7.0 JDE 910
 
Issue has been resolved. This issue was caused due to Unicode characters in a template (TPL file), Ensure the email contains only ASCII. Unicode characters could be in the job ticket template; or imbedded template; or in the email header, any of which could result in the Invalid 7bit DATA error.
 
Top